Linux Uptime 6
CentOS 7 was released recently, and so I fired up my build VM so I could attempt to build the OpenDKIM package for submission to EPEL. But the compile barfs on strlcat/strlcopy, because RHEL/CentOS doesn’t have libbsd available (yet?). The libbsd package was a requirement for the package to work […]

Rant: Why is there no libbsd for CentOS 7?