This blog post builds on the same workaround explained in my older post about how to install the 32-bit version of Dell OMSA 6.3 on a 64-bit version of RHEL / CentOS 5.5 on a PowerEdge server so you can manage a PERC 4 RAID adapter. Dell’s newer OMSA 6.4 […]

“No controllers found” fix: set up Dell OMSA 6.4 32-bit ...

UPDATE: If you’d like to run the newer OMSA 6.4, please read this updated blog post. If you’d rather install OMSA 6.3, then please continue! If you’re running a 64bit version of RHEL 5.5 or CentOS 5.5 on a slightly older Dell PowerEdge server with a PERC 4 or earlier […]

“No controllers found” fix: set up Dell OMSA 6.3 32-bit ...

The current (as of this writing) versions of Dell’s OpenManage Server Administration software (OMSA) isn’t backward compatible with older hardware like the Dell PowerEdge 2650. However, if you want to install OMSA on a PE2650, you’re in luck. Using the Dell Linux Repository, you can have OpenManage 5.5 (which is plenty […]

How to Install Dell OMSA 5.5 on a Dell PowerEdge ...