vulnerable


Shellshock Bash Bug 10
I received an email today from a friend and fellow Linux sysadmin, Todd Lyons, informing me of a very sneaky way to exploit the Shellshock vulnerability under what he calls “just the wrong conditions.” Here’s how his email starts out: With your recent blog post, you might also want to […]

Shellshock Warning: Even after patching, your old vulnerable bash binary ...


Setting up multiple WLANs in DD-WRT 3
Because I publish a lot of articles on DD-WRT router firmware, and I also recently published an article on patching the Shellshock bug on older Fedora-based Linux systems, I’ve been receiving a lot of emails asking if DD-WRT firmware is affected by the Shellshock Bash bug. The answer is… maybe. By default, the […]

Is DD-WRT Vulnerable to the Shellshock Bash Bug?